Добро пожаловать! Войти Создать новый профиль

Ubuntu и 1000H

Зарегистрирован: 9.02.11
Сообщения: 2
Репутация:
Нетбук с HDD 160Gb. Версия BIOS - 2204.
Ставил Ubuntu с 8.04 до 10.10. Нормально встала только 8.04. Все остальные очень долго устанавливаются (более часа, основное время уходит на переключение между этапами установки) плюс LiveUSB грузятся по полчаса и более (причем с сообщениями об ошибках). После установки дистрибутивов старше 8.04 всплывает следующее (текст сообщения не мой, но все тоже):
Gave up waiting for root device. Common problems:
- boot args (cat/proc/cmdline)
- check root delay = (did the system wait long enough?)
- check root = (did the system wait for the right device?)
- missing modules (cat/proc/modules; ls/dev)
Alert! /dev/disk/by-uuid/58b866f2-2836-4d1b-af65-980961959e87 does not exist. Dropping to a shell!

BusyBox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu9) built-in shell (ash)
Enter "help" for a list of built-in commands

(initramfs)_

Попытался решить по известному варианту: подставил в Grub вместо UUID /dev/sda1. Произошло следующее: черный экран, мигающая черта в левом верхнем углу (минут 5), затем начинают идти сообщения об ошибках. После (еще минут 5) появляется заставка Ubuntu с просьбой нажать S либо M. А уже после этого (минут 10) загружается Ubuntu.
Ну так вот, что это может быть и возможно ли с этим справиться? (Windows с USB ставится нормально и работает как обычно)
//Н-да, так вот, с Windows те же проблемы. Что ж, по-видимому проблемы с винчестером. Буду разбираться
Зарегистрирован: 9.02.11
Сообщения: 2
Репутация:
Лучше поздно, чем никогда. Итак, у меня сдох винчестер. Я поменял винт (новый на 500Гб), и старый тут же заработал. Так что теперь у меня есть флешка на 160Гб.
Ubuntu стала как по маслу.
Извините, только зарегистрированые пользователи могут публиковать на этом форуме.

Кликните здесь, чтобы войти