Добро пожаловать! Войти Создать новый профиль

Bluetooth не работает (1000h)

Зарегистрирован: 13.04.09
Сообщения: 10
Репутация:
Не работает блютуз. Драйвера стоят
BLUETOOTH-5.5.0.4400_DE_EN
вроде всё нормально, но в трее красный значок и надпись говорит "bluetooth устройство не найдено". В списке устройств присутствует и включено. Видел на форуме похожие темы, везде советы просто переустановить заново, не помогает.

Коннект пытался сделать с телефоном сони эриксон.

Что посоветуете?
Зарегистрирован: 7.01.09
Сообщения: 435
Репутация:
блютуз в биосе либо через asus tray включен?
EEE PC 901 / WinXP SP3
Зарегистрирован: 13.04.09
Сообщения: 10
Репутация:
в асус трее включён. насколько помню, в настройках биоса задаётся включён ли автоматически при загрузке. ну да неважно, там Enable.

вот. может ещё что перепроверить?
Зарегистрирован: 7.01.09
Сообщения: 435
Репутация:
зайди в службы, включи всё что связано с блютуз. посмотри поставщика драйверов в списке устройств - возможно мелкософтовские дрова встали. вообще драйвера родные (с диска, с оф. сайта?)
EEE PC 901 / WinXP SP3
Зарегистрирован: 13.04.09
Сообщения: 10
Репутация:
Цитата
jazz-y
зайди в службы, включи всё что связано с блютуз. посмотри поставщика драйверов в списке устройств - возможно мелкософтовские дрова встали. вообще драйвера родные (с диска, с оф. сайта?)
вот что нашёл в службах

Bluetooth Service работает
Беспроводная настройка работает

что-то ещё должно быть? вроде про блютуз ничего нет.

поставщик драйверов Broadcom

BLUETOOTH-5.5.0.4400_DE_EN.exe эти вроде качал. не работают.
есть ещё с родного диска, тоже не хотят работать.
Зарегистрирован: 2.11.08
Сообщения: 227
Репутация:
У мну таже беда на 901! Ждём дельных советов, пробывал отдать в сервисный центр, но времени мало было, т.к. сессия началась, но за день ничего не сделали. Как вариант, воткнул внешний миниатюрный bluetooth-донгл Toshiba.
Asus Eee PC 901 12Gb Pearl White, Win7 Ultimate RTM (раздавлена матрица/продан)
PC: AMD Phenom II X4 945 3.21GHz, ATI Radeon HD4670 1Gb, RAM Kingston DDR3 2Gb, HDD 320Gb/500Gb, Samsung SyncMaster P2350N (Full HD), Win7 Про v.720 SP1
Зарегистрирован: 22.07.09
Сообщения: 2
Репутация:
У меня тоже самое "Bluetooth-устройство не найдено"...но хоть до смены дров на новые с сайта асуса, показовало что оно присутствует...сейчас его вообще нет и нигде не отображаеться...всё перепробовал...в сц в москву пилить не хочеться...пока внешним блютом пользуюсь...
Asus Eee PC 1000HE (WXP SP3) полный комплект)))
Asus P525 (WM 6.1)
Зарегистрирован: 22.07.09
Сообщения: 2
Репутация:
Всё ура решил проблемку...заходим в биос и скидываем все настройки в дефолт...помогло правда с 3 раза только)))блют заработал как небывало))) удачи!
Asus Eee PC 1000HE (WXP SP3) полный комплект)))
Asus P525 (WM 6.1)
Зарегистрирован: 11.11.09
Сообщения: 6
Репутация:
А тема то зря прикрыта. вопроса однако так и не решён, щас сижу с такой же проблемой и сброс биоса мне не помог.
Зарегистрирован: 13.04.09
Сообщения: 10
Репутация:
снова поднимаю тему, проблему так и не решил....биос не помог...
быть может кто-то может дать ссылку на драйвера ,которые у него работают?
Извините, только зарегистрированые пользователи могут публиковать на этом форуме.

Кликните здесь, чтобы войти