Добро пожаловать! Войти Создать новый профиль

Не работает Веб камера..

Зарегистрирован: 16.12.10
Сообщения: 2
Репутация:
Цитата
AgentYura
Спасибо большое, andi.
Наверное это произошло когда перепрошивал bios. Видимо когда bios перепошиваешь, там камера отключается.
Еще в bios'e нашел что отключен wlan, хотя он работает. Или комбинация fn+f2 выключает wlan в bios'e?


Включил eee с включеным wi-fi... действительно fn+f2 выключает wi-fi на уровне биоса. А можно другие устройства, на уровне биоса, отключить из под виндовса?
Здраствуй я вижу тебе помогли с веб камерой подскажи мне где в биосе включить ее
Зарегистрирован: 14.01.11
Сообщения: 1
Репутация:
ПРИВЕТ!!ПОМОГИТЕ пожалуйста!!!Купила камеру А4TECH 750 MJ в комплекте был диск но не понятно дрова там или программа для изображений, т.к. устанавливая ее и подключая камеру программа не видит ее, а камера просит дрова. Скачивала из интернета, имеющиеся драйверы, но они тоже не подходят??В чем может быть причина??
Зарегистрирован: 26.07.11
Сообщения: 1
Репутация:
Здравствуйте, у меня большая проблема,установила веб камеру Genius 300X ,она показывает размыто,крутила колесико,переустанавливала драйвера все равно одно и то же,помогите пожалуйста устранить эту проблему
Зарегистрирован: 2.11.10
Сообщения: 230
Репутация:
Цитата
Настькин
Здравствуйте, у меня большая проблема,установила веб камеру Genius 300X ,она показывает размыто,крутила колесико,переустанавливала драйвера все равно одно и то же,помогите пожалуйста устранить эту проблему

А глазок аккуратно протирать пробовали? =)) да и зачем она, в ежиках встроенная есть =)
ASUS Eee PC 4G Black (Windows 7, 2 Gb RAM)
Nokia 6300 Silver v7.21
Зарегистрирован: 14.11.11
Сообщения: 6
Репутация:
Товарищи!
Пишу тут с подобранного аккаунта, чтобы донести свою находку до других.
Была ошибка камеры "Не удалось создать предварительный просмотр видео" в Win Xp SP3.
Кое-как нагуглил, что проблема в кодеках, либо DirectX. Но кодек-паков у меня нет, конфликтов тоже, поэтому запустил "dxdiag.exe" и на вкладке "Файлы DirectX" увидел, что отсутствуют qdv.dll и qcap.dll , с помощью поиска по ftp-серверам filesearch.ru или mmnt.ru нашел эти файлы версии 6.5.2600.5512 т.к. мне показалось, что это новейшая для win XP, закинул в system32, на всякий случай запустил "regsvr32" 2 раза с указанием пути к каждой dll, камера заработала без ребута компа. А уж кто у меня эти dll снёс, не знаю,чень давно стоит уже.
Скопируйте этот текст в какой-нибудь FAQ, чтобы не потерялся :)
Зарегистрирован: 10.04.15
Сообщения: 2
Репутация:
Здравствуйте. Помогите кто может.
asus eee pc 4 g (900 mhz 512ram 4gb)
много лет на нем был xp sp2 и все работало, но ноут валялся в шкафу много лет. Возникла неообходимость юзать его просто для скайпа, но старая версия скайпа захотела обнову и соответственно пришлось менять sp2 на sp3, и из-за малого размера жесткого диска полностью с форматированием и установкой урезанной версии винды, а не просто обновлением до sp3. Но в новом виндовсе вебка не распознается. все драйвера брал с оф сайта асус и пак ACPI тоже (как многие пишут именно в нем дрова для вебки) установлен, но виндовс постоянно находит новое устройство и ошибку при установке. в диспетчере устройств камеры нигде нет, даже с восл.знаком. в биосе камера включена. кто поможет установить камеру?? Спасибо заранее!!!
Всего правок: 1. Последняя правка – 10.04.15, 10:02 от Carlsson69.
Зарегистрирован: 10.04.15
Сообщения: 2
Репутация:
Всем спасибо. помогла другая сборка sp3. камера нашлась и заработала без драйверов.
Зарегистрирован: 16.12.15
Сообщения: 5
Репутация:
привет, была та же проблема, все решилось благодаря одному хорошему сайту. почитайте, может и в вашем случае сработает.
Извините, только зарегистрированые пользователи могут публиковать на этом форуме.

Кликните здесь, чтобы войти