Зарегистрирован: 21.03.13
Сообщения: 6
Репутация:
добрый день, дело в следующем - после запуска и настройки сети некоторое время всё работает, но через две три минуты пропадает сеть. Локальный интерфейс пингуется, а подсеть уже нет.
Зарегистрирован: 21.03.13
Сообщения: 6
Репутация:
рестарт сети не решает, сеть встаёт только после ребута, опять же ненадолго
Всего правок: 1. Последняя правка – 21.03.13, 04:21 от _pioneer_.
Зарегистрирован: 21.03.13
Сообщения: 6
Репутация:
lspci -v | grep Ethernet -A 10

01:00.0 Ethernet controller: Atheros Communications Inc. AR8152 v2.0 Fast Ethernet (rev c1)
Subsystem: ASUSTeK Computer Inc. Device 8468
Flags: bus master, fast devsel, latency 0, IRQ 46
Memory at f7fc0000 (64-bit, non-prefetchable) [size=256K]
I/O ports at ec00 [size=128]
Capabilities: [40] Power Management version 3
Capabilities: [48] MSI: Enable+ Count=1/1 Maskable- 64bit+
Capabilities: [58] Express Endpoint, MSI 00
Capabilities: [6c] Vital Product Data
Capabilities: [100] Advanced Error Reporting
Capabilities: [180] Device Serial Number ff-41-45-b8-f4-6d-04-ff
Зарегистрирован: 21.03.13
Сообщения: 6
Репутация:
lspci -nnk
01:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR8152 v2.0 Fast Ethernet [1969:2062] (rev c1)
Subsystem: ASUSTeK Computer Inc. Device [1043:8468]
Kernel driver in use: atl1c
Зарегистрирован: 21.03.13
Сообщения: 6
Репутация:
так, после "пропажи" через некоторое время оно появляется но снова пропадает.
Зарегистрирован: 21.03.13
Сообщения: 6
Репутация:
мде, при установке других линуксов ( на убунте 11 и выше ) все проблеммы пропадают, как и писал интеренет всё дело в драйвере. Может можно от бубунты прикрутить дебиану дрова?
Извините, только зарегистрированые пользователи могут публиковать на этом форуме.

Кликните здесь, чтобы войти